YANE-Framework 1.1.0

Optional Libraries of the YANE Framework

To be updated soon.

The following libraries are optional YANE packets which can be used to visualize the results of the YANE computation. These libraries are all CMake based, see Installation of CMake based Projects for installation details.

libmodelqt

Qt model class interface for visualization

requires: Qt (Version >= 4.3.0)

libexamplemodels

Implementation of several standard examples

requires: libyane (Version >= 1.0.0)

mpcsimulator Qt main program for visualization
requires: libsqpfortran
libmodelqt (Version >= 2.0.0)
Qt-Developer (Version >= 4.3.0)
Authors: